Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  
Sie können sich hier anmelden
Dieses Thema hat 44 Antworten
und wurde 1.698 mal aufgerufen
 Munga
Seiten 1 | 2
pipi Offline

* General


Beiträge: 4.353

25.08.2017 17:27
#26 RE: Neu dabei und kurze Frage Zitat · antworten

Hallo da ich vorhin den Ersatzteilkatalog wegen dem Munga Benzinhahn Einzelteilen gewälzt habe.

Hab ich auch bei den Einzelteilen der Pumpe nachgeschaut.

die 900er Pumpe hat die obere konische Feder nicht.

Weiters soll die Membrane anders sein und die 900er Pumpe über ein Überdruckventil verfügen, dass bei der 1000er durch eine Schraube ersetzt ist.

mfg Patrick

__________________________________
Feil Dir keinen ab, lerne Drehen und Fräsen!
Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

"dats ned bandan nemts ahn droht"

Mister Munga Offline

* General


Beiträge: 3.482

31.08.2017 09:28
#27 RE: Neu dabei und kurze Frage Zitat · antworten

Zitat von Freddy im Beitrag #17
Moinsen,
Wir schweifen ab, was mir immer etwas unangenehm ist, aber, "Ja!".
Alles vorhanden und bekannt und vor ca. 13Jahren mit den Datensätzen abgeglichen.

Mein 3050 1470 war HH-8035.
Ein 4er als FuKoW 12V
Schönster Beleg ist das mit dem alten Kennzeichen handbeschriftete Warndreieck das sich im Fach unter den Hinteren Sitzen fand.

BTW: Warum diese hinderliche Geheimniskrämerei mit den identifizierenden Zahlenfolgen?
Welches Ungemach droht da?

Nun aber zurück zum Thema:

Sicher nicht nur ich wäre begeistert mehr gute Fotos von Deinem Munga zu sehen, Tom.
Und mich würde auch interessieren für welche Bordnetzspannung Dein Munga ausgelegt ist.

Grüße

freddy


Danke für weitere Hinweise aus dem Munga Kreis. Ich denke auch nicht immer an alles was ich bisher in sachen MUNGA zu Papier gebracht habe und darf ergänzend auf meine Ausführungen Seite 26 ff verweisen:
http://www.munga-ig.de/mungaig/technisch...ga%20IG/fin.pdf

Hier ist erläutert, welche Bedeutungen die "Zahlenkolonnen" haben. Damit kann eine Karosserie identifiziert werden.

Munga04 Offline

Soldat

Beiträge: 14

05.09.2017 21:31
#28 RE: Neu dabei und kurze Frage Zitat · antworten

Hallo zusammen,
Der Munga läuft nun. Vergaser würde gereinigt, neu abgedichtet und Eingestellt. Heute zum TÜV und ohne Mängel bestanden.
Nun meine Frage ich habe das Gefühl das er sich an Steigungen sehr schwer tut. Auch die Höchstgeschwindigkeit liegt nur bei ca. 70 kmh.
Bei Fahren fällt mir nichts auf und die Rauchentwicklung ist auch normal.
Woran kann das liegen? Evtl. wegen der Langen Standzeit?

Viele Grüße

Munga04

Karle Offline

Adi


Beiträge: 12.221

06.09.2017 20:20
#29 RE: Neu dabei und kurze Frage Zitat · antworten

Höchstgeschwindigkeit 70

Du wirst doch net das Vorgelege drinn haben???

Hat dein Getriebe ein gleichmäßiges surren ???????

ADI@garageoverlord.ch

Munga04 Offline

Soldat

Beiträge: 14

06.09.2017 23:02
#30 RE: Neu dabei und kurze Frage Zitat · antworten

Durfte eigl nicht weil der Haken dazu nicht gezogen ist und hört sich normal an.
Hab gelesen das es an der Zündung liegen kann werde morgen mal versuchen diese Einzustellen.

Manne Offline

Adjudant


Beiträge: 252

07.09.2017 10:27
#31 RE: Neu dabei und kurze Frage Zitat · antworten

Könnte es sein, dass der Munga nur auf 2 Zylindern läuft?

Gruss
Manne

Munga04 Offline

Soldat

Beiträge: 14

07.09.2017 10:50
#32 RE: Neu dabei und kurze Frage Zitat · antworten

Zitat von Manne im Beitrag #31
Könnte es sein, dass der Munga nur auf 2 Zylindern läuft?

Gruss
Manne


Wie kann ich das testen?

Manne Offline

Adjudant


Beiträge: 252

07.09.2017 12:55
#33 RE: Neu dabei und kurze Frage Zitat · antworten

bei laufendem Motor einen Zündkerzenstecker abziehen, wenn er dann nicht mehr sauber läuft ist dieser Zylinder in Ordnung, wenn man aber keine veränderung des Leerlaufes hört hat man den Übeltäter. Aber stell erst mal die Zündung ein!

Gruss
Manne

Freddy Offline

Korporal


Beiträge: 158

07.09.2017 15:23
#34 RE: Neu dabei und kurze Frage Zitat · antworten

Moinsen,

Bitte zieht den Stecker nicht bei laufendem Motor von der Zündkerze ab. Das erzeugt sehr hohe Sekundärspannungen in der Zündspule. Es kann zum inneren (oder äußeren) Überschlag kommen, worunter die Spule mittelfristig leidet. Das Steckerziehen ist weit verbreitet, ich weiß. Aber es steht aus guten Gründen in keinem Handbuch. Das richtet mehr Schaden an. als es Nutzen bringt.

Bei elektronischen Zündungen kann es zu Totalausfällen führen wenn die Hochspannung entweder außen auf die Unterbrecherklemme schlägt, oder innen über die Primärwicklung zum Unterbrecherbaustein abgeht.

Also bitte nicht machen! Weder bei der konventionellen, noch bei der elektronischen Zündung!

Folgende Alternativen bieten sich an:

1. Nach Betrieb Motor abschalten und die Temperaturen den Zündkerzenisolatoren bzw. der Zündkerzengehäuse (bei den geschirmten Anlagen) mit einem Infrarothermometer messen. Der Temperaturunterschied ist deutlich messbar.
2. Nach dem Betrieb Motor abschalten und Kerzen rausdrehen. Temperatur und Kerzengesicht zeigen den nur mitlaufenden Zylinder deutlich an. Bei heißem Motor vorsichtig schrauben und beim Wiederreindrehen nur ganz sanft anziehen !!!!
3. Ganz eleganat: Strobotest bei laufendem Motor (geht aber nur bei nicht geschirmten Anlagen leicht). Da wo´s nicht blitzt funkt auch die Kerze nicht.

Aber bitte nicht den Zündkerzenstecker bei laufendem Motor abziehen. Das ist tatsächlich auch für den Menschen u.U. nicht ganz gesund!!!!

Wer das Funken der rausgedrehten Kerzen testen möchte MUSS die sicher an Masse legen! Sonst droht dasselbe Ungemach welches ich eingangs beschrieben habe!



Ich denke zu dem schwachbrüstigen Munga müsste man wesentlich mehr wissen um wirkliche Tips geben zu können. Da hilft jetzt erstmal nur die konsequente (und sachkundige) Durchsicht aller Komponenten.

Grüße und gutes Gelingen

freddy

Munga04 Offline

Soldat

Beiträge: 14

07.09.2017 18:09
#35 RE: Neu dabei und kurze Frage Zitat · antworten

Hallo zusammen,
Habe mir heute Mal die Kontakte genau angeschaut und festgestellt das diese ziemlich Funk (alle drei). Schließe daraus das die Kondensatoren nicht mehr richtig funktionieren.
Momentan sind Wego ZK445/5 761 verbaut.
Wo bekomme ich Ersatz her?

Vielen Dank und Grüße

Munga04

ME11 Offline

Soldat


Beiträge: 61

07.09.2017 18:45
#36 RE: Neu dabei und kurze Frage Zitat · antworten

Hallo,

bevor du an die Kondensatoren gehst prüfe ob das Relais von der Startanhebung (24 Volt beim Starten, 12 Volt im Betrieb) richtig schaltet. Wenn nicht kann es auch diese Symptome erzeugen, Funkenfeuer und auch die geringe Höchstgeschwindigkeit.

Gruß Daniel

Munga04 Offline

Soldat

Beiträge: 14

07.09.2017 19:10
#37 RE: Neu dabei und kurze Frage Zitat · antworten

@ME11 wo finde ich dieses Relais?

ME11 Offline

Soldat


Beiträge: 61

07.09.2017 19:44
#38 RE: Neu dabei und kurze Frage Zitat · antworten

Vorne links (Fahrerseite) im Motorraum unter dem silbernem Aludeckel, ist ein schwarzes Blechrelais. Kannst das hellblaue/ schwarze Kabel, müsste an Nr.85 sein, mal ab machen und dann nochmal den Motor laufen lassen ob sich was an dem Funkenfeuer geändert hat.

ME11 Offline

Soldat


Beiträge: 61

07.09.2017 19:47
#39 RE: Neu dabei und kurze Frage Zitat · antworten

Gelöstes Kabel isolieren oder darauf achten das es nicht gegen Metall kommt!

Löschknecht Offline

Wachmeister


Beiträge: 222

07.09.2017 21:09
#40 RE: Neu dabei und kurze Frage Zitat · antworten

ähm,Daniel?

ist ein 12V?!Startanhebung?
Oder hab ich da was verpasst?

Gruß
Andreas

Mister Munga Offline

* General


Beiträge: 3.482

08.09.2017 07:29
#41 RE: Neu dabei und kurze Frage Zitat · antworten

so ist es ein 12 V mit 300 W Lima.


Würde wieder die Originalkondensatoren nehmen.
Vielleicht aber vorab prüfen, wie es hinter den Kondensatoren aussieht. Rost, Wellscheibe vorhanden?

ME11 Offline

Soldat


Beiträge: 61

08.09.2017 14:50
#42 RE: Neu dabei und kurze Frage Zitat · antworten

Ups...
da habe ich nicht drauf geachtet das dieses Fahrzeug 12Volt hat. Somit kannst Du das mit dem Relais vergessen.

Munga04 Offline

Soldat

Beiträge: 14

21.09.2017 11:00
#43 RE: Neu dabei und kurze Frage Zitat · antworten

Hallo zusammen,
es gibt Neuigkeiten. Der Munga fährt nun und kommt auch auf Geschwindkeit.
Habe aber folgendes Problem. Der Munga hält das Gas zu lange, wenn ich
im stehen auf das Gas tippe geht die Drehzahl hoch und erst nach 5-7 Sekunden
pendelt er sich wieder auf Standgas ein.
Jemand eine Idee woran das liegen kann??

Grüße

Munga 04

pipi Offline

* General


Beiträge: 4.353

21.09.2017 11:19
#44 RE: Neu dabei und kurze Frage Zitat · antworten

Drosselklappe zu weit offen ev.

__________________________________
Feil Dir keinen ab, lerne Drehen und Fräsen!
Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

"dats ned bandan nemts ahn droht"

Freddy Offline

Korporal


Beiträge: 158

21.09.2017 12:03
#45 RE: Neu dabei und kurze Frage Zitat · antworten

Moinsen.

Ich hatte so einen Effekt bei Falschlufteintritt.

Unangenehm!

Drosselklappenwelle mit Radialspiel im Grauguss ?
Dichtungen und Pertinaxpkatte zwischen Ansaugkrümmer und Vergaserfuss i.O.?
Wie ebenflächig ist die Tropfschale? Und wie gut ist die Dichtung darunter?

Damit hatte ich vor 13 Jahren guten Erfolg.

Mutige Feuerwehrleute nehmen Bremsenreiniger oder Startpilot um durch Einsprühen der Verdachtzonen bei laufendem Motor den Eintrittsort zu lokalisieren.

Dann aber auch UNTER der Tropschale sprühen. Das ist schwierig.

Grüße

freddy

BTW: Dass das Gasgestänge leichtgängig ist und die Drosselklappen sofort in Ruhestellung gehn setze ich dabei natürlich voraus.

Seiten 1 | 2
 Sprung  
Xobor Einfach ein eigenes Forum erstellen